Limited Droplet Creation Availability in BLR1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with limited Droplet creation availability in our BLR1 region. Droplet creates should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 25, 2021 - 11:20 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with limited Droplet creation availability in our BLR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 25, 2021 - 11:01 UTC
Identified
Our Engineering team has identified the cause of the issue with limited Droplet creation availability in our BLR1 region region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jan 25, 2021 - 10:50 UTC
Investigating
Our Engineering team is investigating an issue with limited Droplet creation availability in our BLR1 region. During this time you may experience failures while creating Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 25, 2021 - 05:47 UTC
This incident affected: Regions (BLR1) and Services (Droplets).