Load Balancer Creation Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Load Balancer creations in all regions. Load Balancers should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 29, 2018 - 04:37 UTC
Update
Our engineering team is actively rolling out the fix for this issue related to load balancer creations. You may see errors in the meantime, but we will update you as soon as more information is available on this progress.
Posted 3 months ago. Sep 29, 2018 - 03:52 UTC
Monitoring
Our engineering team has implemented a fix to resolve issues with load balancer creations. We are monitoring the situation at the moment. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Sep 29, 2018 - 03:09 UTC
Update
Our engineering team is still investigating the issue with load balancer creations. We appreciate your ongoing patience and we will post an update as soon as more information is available.
Posted 3 months ago. Sep 29, 2018 - 02:37 UTC
Update
Our engineering team continues to investigate the issue with load balancers (across all regions). We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. Sep 29, 2018 - 02:06 UTC
Investigating
Our engineering team is actively investigating an issue with load balancer creations in all regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Sep 29, 2018 - 01:34 UTC
This incident affected: Services (API, Block Storage, Cloud Control Panel, Cloud Firewall, Community, DNS, Droplets, Event Processing, Load Balancers, Monitoring, Networking, Spaces, Support Center) and Regions (Global, AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1).