Event Processing Issues in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Event Processing delays and issues in SGP1. All events and services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 08, 2020 - 17:49 UTC
Monitoring
Our Engineering team has identified the issue with Event Processing in our SGP1 region, and has implemented a fix. We are currently monitoring the situation, and will post another update once we confirm the issue is fully resolved. Thank you for your patience.
Posted Apr 08, 2020 - 17:09 UTC
Investigating
Our Engineering team is investigating an issue with Event Processing delays and issues in our SGP1 region. During this time, users may experience errors or delays while processing actions on resources in SGP1, including creating and destroying Droplets and other resources, completing Snapshots, or other events. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 08, 2020 - 16:26 UTC
This incident affected: Services (Event Processing) and Regions (SGP1).