NYC1 Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our NYC1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 10, 2019 - 16:09 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our NYC1 region and is monitoring the situation. We will post an update once the issue is resolved.
Posted 3 months ago. Jun 10, 2019 - 15:48 UTC
Identified
Our engineering team has identified an issue with networking in our NYC1 region and is actively working on a fix. During this time you may experience some intermittent packet loss and network latency. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jun 10, 2019 - 15:29 UTC
This incident affected: Regions (NYC1) and Services (Networking).