Creation Issues in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting creation of new Droplets and services in our NYC3 region. All systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 18, 2019 - 17:05 UTC
Monitoring
Our Engineering team has identified the issue, and has implemented a fix to resolve the issues with create failures in our NYC3 region. They are now monitoring the situation for any further issues. We apologize for the inconvenience and will share an update once we have confirmed that the issue is resolved.
Posted Nov 18, 2019 - 15:48 UTC
Investigating
Our Engineering team is investigating an issues with create failures in our NYC3 region. During this time, you may experience issues with creating Droplets and other services in the NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 18, 2019 - 15:11 UTC
This incident affected: Services (Event Processing) and Regions (NYC3).