SFO2 and SFO3 Network Connectivity
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with networking in our SFO2 and SFO3 regions and all services are now functioning normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 17, 2022 - 20:00 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting networking and connectivity in our SFO2 and SFO3 regions and is monitoring the situation closely. We will post an update when we have additional information or once the issue is fully resolved.
Posted May 17, 2022 - 19:24 UTC
Investigating
Our Engineering team is investigating an issue with networking in our SFO2 and SFO3 regions. During this time, users may experience increased error rates while interacting with various services (including Droplets, Spaces, Load Balancers, Managed Databases, Kubernetes and App Platform deployments). We apologize for the inconvenience and will share an update once we have more information.
Posted May 17, 2022 - 19:10 UTC
This incident affected: Regions (SFO2, SFO3) and Services (Networking).