Connectivity to SGP1 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our SGP1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Feb 27, 2018 - 05:36 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Feb 27, 2018 - 04:55 UTC
Update
Our engineering team continues to investigate the issue with Spaces in the SGP1 region. While network connectivity is currently stabilized, we are still working towards a permanent resolution to prevent further interruptions. We appreciate your patience and will continue to provide additional updates as information becomes available.
Posted 4 months ago. Feb 26, 2018 - 20:02 UTC
Update
Our engineering team is still investigating the issue with connectivity to Spaces in the SGP1 region. We appreciate your patience and will continue to provide additional updates as information becomes available.
Posted 4 months ago. Feb 26, 2018 - 17:44 UTC
Update
Our engineering team is still investigating the issue with connectivity to Spaces in the SGP1 region. We appreciate your patience and will continue to provide additional updates as information becomes available.
Posted 4 months ago. Feb 26, 2018 - 16:35 UTC
Update
Our engineering team is still investigating the issue with Spaces connectivity in the SGP1 region. We appreciate your patience and will continue to provide updates as information becomes available.
Posted 4 months ago. Feb 26, 2018 - 15:34 UTC
Update
Our engineering team continues to investigate the issue with Spaces connectivity in the SGP1 region. We appreciate your patience and will continue to post updates as information is available.
Posted 4 months ago. Feb 26, 2018 - 14:52 UTC
Investigating
Our engineering team is investigating an issue with Spaces connectivity in the SGP1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Feb 26, 2018 - 14:10 UTC
This incident affected: Services (Spaces) and Regions (SGP1).