Issues with Accessing Managed Databases
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Managed Databases. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 17, 2019 - 19:05 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 17, 2019 - 18:23 UTC
Investigating
Our engineering team is investigating an issue with accessing Managed Databases via the Cloud Control Panel. During this time, users may experience issues loading the Databases module in their Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 17, 2019 - 18:19 UTC
This incident affected: Regions (Global) and Services (Managed Databases).