Load Balancer Connectivity Issues when using Cloud Firewalls
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting connectivity between Load Balancers and target Droplets, when utilizing Cloud Firewalls. Additionally, our team has restored connectivity from known-impacted Load Balancers. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 17, 2020 - 00:25 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the connectivity issues between Load Balancers and target Droplets, and is monitoring the situation. Impacted Load Balancers are also being updated to restore connectivity.

We will post an update as soon as the issue is fully resolved.
Posted Apr 16, 2020 - 23:00 UTC
Investigating
Our Engineering team is investigating an issue impacting connectivity between Load Balancers and target Droplets, when utilizing Cloud Firewalls. Users may experience a disruption in traffic being successfully passed to target Droplets that also have a Cloud Firewall applied.

While our team works to implement a fix, impacted users may remove and then re-add target Droplets to Cloud Firewalls to work around this issue.

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 16, 2020 - 22:22 UTC
This incident affected: Regions (AMS2, NYC2, SFO1, TOR1) and Services (Cloud Firewall, Load Balancers).