Availability Issue for Spaces API in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Spaces API in FRA1. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 21, 2020 - 22:25 UTC
Monitoring
Our engineers have observed the error rates with our Spaces API in FRA1 reduced significantly, and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 21, 2020 - 21:26 UTC
Investigating
Our Engineering team is investigating an issue with our Spaces API in FRA1. During this time, users may experience elevated latency for requests and increased error rates. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 21, 2020 - 20:35 UTC
This incident affected: Regions (FRA1) and Services (Spaces).