Cloud Control Panel/API Connectivity and Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with our Cloud Control Panel, API, and event processing, and all systems should now be operating normally. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Aug 14, 2019 - 20:02 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with the Cloud Control Panel/API, as well as event processing, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Aug 14, 2019 - 19:30 UTC
Identified
Our engineering team has identified the issue with our Cloud Control Panel and our API, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 2 months ago. Aug 14, 2019 - 19:03 UTC
Investigating
Our engineering team is investigating an issue with our Cloud Control Panel and our API. During this time, users may experience issues accessing the Cloud Control Panel and API, as well as experience delays or failures when processing events such as creates, destroys, and other service-related events. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Aug 14, 2019 - 18:44 UTC
This incident affected: Services (API, Cloud Control Panel, Event Processing) and Regions (Global).