Changing CDN Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the issue with changing CDN settings for our Spaces product is now resolved. All systems should be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 29, 2020 - 15:19 UTC
Monitoring
Our Engineering team is no longer seeing issues with our CDN, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 29, 2020 - 14:34 UTC
Identified
Our Engineering team has identified an issue with changing CDN settings for our Spaces product. During this time, users may experience issues with changing CDN settings across all the regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 29, 2020 - 12:21 UTC
This incident affected: Regions (Global) and Services (Spaces).