Event Failure in all Regions.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event failure. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Aug 03, 2019 - 00:40 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with event failure and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Aug 03, 2019 - 00:22 UTC
Identified
Our engineering team has identified the cause of the issues with event failure and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Aug 02, 2019 - 23:40 UTC
This incident affected: Regions (Global).