Networking issue impacting multiple services
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with networking. Services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 25, 2020 - 11:14 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with networking and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 25, 2020 - 09:53 UTC
Investigating
Our Engineering team is investigating an issue with networking which is impacting multiple services. During this time, you may experience slow response from services. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 25, 2020 - 05:47 UTC
This incident affected: Regions (Global) and Services (Droplets, Event Processing, Load Balancers, Networking).