NYC3 API and Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with our public API and Spaces availability. The API and Spaces systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 10, 2021 - 20:09 UTC
Identified
Our Engineering team has identified the cause of the issue for the API and Spaces in the NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Apr 10, 2021 - 19:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2021 - 16:56 UTC
Investigating
Our engineering team is investigating an issue with our public API as well as with Spaces availability. During this time, users may experience issues accessing the Cloud Control Panel and performing actions using our API. Users may also experience timeouts or other issues when accessing or creating Spaces and their objects. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 10, 2021 - 16:54 UTC
This incident affected: Services (API, Spaces) and Regions (NYC3).