Event Processing Delays & Droplet Creates Issue
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting Droplet create events and Event Processing in all regions, and all services should now be operating normally. Please contact support if you encounter any further problems. Thank you for your patience and understanding throughout this process.
Posted Nov 01, 2019 - 18:33 UTC
Update
Investigations by our Engineering team into issues with Droplet create events and Event Processing are ongoing at this time. We will continue to monitor the situation closely, and your patience is greatly appreciated during this time. We will share an update once more information is available.
Posted Nov 01, 2019 - 16:29 UTC
Investigating
Our Engineering team is investigating an issue with Droplet create events and Event Processing in all regions. During this time, you may experience difficulties in creating, accessing and listing Droplets via the Cloud panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 01, 2019 - 14:21 UTC
This incident affected: Regions (Global) and Services (Droplets, Event Processing).