Our team has completed the maintenance and all events are now flowing. If you run into any additional problems in FRA1 please feel free to open a ticket with us.
Posted Mar 01, 2018 - 00:18 UTC
In progress
You may experience event-related issues in the region temporarily while our team completes this maintenance. We will be sure to update everyone once things are back online.
Posted Mar 01, 2018 - 00:02 UTC
Scheduled
Our previous maintenance: http://status.digitalocean.com/incidents/2xnfjr3fgvbm is running slightly longer than expected. We are opening this new window to complete the work, we will update everyone as soon as possible.
Posted Feb 28, 2018 - 23:28 UTC
This scheduled maintenance affected: Services (API, Cloud Control Panel, Networking) and Regions (FRA1).