API issue listing Droplets
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet listings via the API. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 01, 2019 - 23:12 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet listings via the API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 01, 2019 - 22:22 UTC
Investigating
Our Engineering team is investigating an issue with Droplet listings via the API. During this time, you may experience difficulties in accessing and listing Droplets via the API. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 01, 2019 - 19:30 UTC
This incident affected: Services (API) and Regions (Global).