Loss of Connectivity in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with floating IP addresses in our SGP1 region. Floating IP addresses should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 16, 2021 - 03:23 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with floating IP addresses in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 16, 2021 - 02:04 UTC
Update
Our engineering team has identified additional connectivity issues with floating IP addresses in our SGP1 region. We will post an update as soon as the issue is fully resolved.
Posted Mar 16, 2021 - 00:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 00:19 UTC
Monitoring
Our engineering team has identified additional connectivity issues with floating IP addresses in our SGP1 region. We will post an update as soon as the issue is fully resolved.
Posted Mar 15, 2021 - 23:39 UTC
Identified
Our engineering team has identified an issue with networking in our SGP1 region. During this time you may experience a loss of connectivity to services in the region. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 15, 2021 - 23:16 UTC
This incident affected: Regions (SGP1).