FRA1 Block Storage
Incident Report for DigitalOcean
Resolved
Block storage services in the FRA1 region are fully restored. We apologize for the inconvenience.
Posted 3 months ago. Aug 04, 2017 - 01:06 UTC
Monitoring
At this time our engineering team has resolved issues related to block storage performance in the FRA1 region. We will continue to monitor the situation. Thank you for your patience and understanding!
Posted 3 months ago. Aug 04, 2017 - 00:24 UTC
Investigating
Our engineering team is investigating degraded block storage performance in the FRA1 region.
Posted 3 months ago. Aug 03, 2017 - 23:53 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).