Creations in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Resource creations in our NYC1 region, and creation events should now be succeeding normally. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team.
Posted Apr 04, 2022 - 18:54 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting the new Resource creations in our NYC1 region and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 04, 2022 - 18:20 UTC
Investigating
Our engineering team is investigating an issue impacting Resource creations in our NYC1 region. During this time, users may experience event failures while deploying new resources in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 04, 2022 - 17:44 UTC
This incident affected: Regions (NYC1) and Services (Event Processing).