Networking issues in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issues impacting NYC3. If you continue to experience problems please open a ticket with our support team.
Posted 10 days ago. Dec 05, 2017 - 02:21 UTC
Monitoring
Our engineering team has fixed the issues impacting our NYC3 data center. We are continuing to monitor the situation to ensure it is resolved. We will continue to update everyone as we learn more.
Posted 10 days ago. Dec 05, 2017 - 01:31 UTC
This incident affected: Regions (NYC3) and Services (Networking).