Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our Engineering team has remediated all impact from the issue affecting our Cloud Control Panel and API, and all services are functioning normally as of approximately 17:35 UTC. We are marking the issue resolved at this time, and we appreciate your patience throughout this process. If you notice any further problems then please create a ticket with our Support team.
Posted Apr 28, 2021 - 19:19 UTC
Monitoring
Our Engineering team continues to investigate the root cause of the issue with our Cloud Control Panel and API. At this time, we have observed error rates falling and users should no longer be experiencing symptoms. Logging indicates users would have experienced issues from approximately 17:14 UTC to 17:35 UTC. We will post another update once we confirm the incident is fully resolved. Thank you for your patience.
Posted Apr 28, 2021 - 17:53 UTC
Investigating
Our Engineering team is currently investigating an issue impacting our Cloud Control Panel and API. During this time, users may experience errors when trying to access the Cloud Control Panel at https://cloud.digitalocean.com/ or when trying to use the public API at api.digitalocean.com. We apologize for any inconvenience, and we'll share more information as soon as it's available.
Posted Apr 28, 2021 - 17:28 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).