Errors With Droplet Creates/Rebuilds and Kubernetes Creates Across All Regions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Droplet rebuild and create actions as well as Kubernetes create actions across all regions. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 19, 2020 - 20:59 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with event processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 19, 2020 - 19:20 UTC
Identified
Our engineering team has identified the issue causing interruption with services and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jun 19, 2020 - 18:27 UTC
Investigating
Our engineers are currently investigating an issue impacting Droplet rebuild and create actions as well as Kubernetes create actions across all regions. During this time, users may experience errors with rebuilding Droplets via Cloud and API, creating new Droplets via API, and creating new Kubernetes clusters. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 19, 2020 - 17:46 UTC
This incident affected: Regions (Global) and Services (Event Processing, Kubernetes).