Droplet Metrics
Incident Report for DigitalOcean
Resolved
The resolution for the issue with Droplet Metrics is now fully in place, and all metrics data has been backfilled. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience caused.
Posted 3 months ago. May 06, 2019 - 21:36 UTC
Monitoring
Our Engineering team has identified an issue with our Droplet Metrics service, and has implemented a fix. However, during this time, when attempting to view the graphs for Droplets, users will see a flat-line, rather than correct metrics. Monitoring alerts are not affected, and will still work correctly. Once the fix has taken full effect, the metrics data will be backfilled, and graphs will be displayed correctly. We apologize for the inconvenience, and will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 06, 2019 - 19:08 UTC
This incident affected: Regions (Global) and Services (Monitoring).