App Platform Deploys
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue impacting App Platform deployments has been fully resolved. If you continue to experience any issues in relation to this incident please open a ticket with our support team. Thank you for your patience.
Posted Mar 13, 2023 - 21:08 UTC
Monitoring
Our Engineering team identified a recurrence of the issue with App Platform identified in a previous incident today: https://status.digitalocean.com/incidents/g37jg4czmpv3

From 18:15 - 18:55 UTC, users would have again experienced delays while updating existing Apps and deploying new Apps.

The team is currently working to fully remediate this recurrence. We will post an update once we confirm the issue is fully resolved.
Posted Mar 13, 2023 - 20:23 UTC
This incident affected: Services (App Platform).