Kubernetes Cluster Creation
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating new Kubernetes clusters in NYC1, the Kubernetes system should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 23, 2021 - 21:58 UTC
Update
Our Engineering team have implemented a fix and is continuing to monitor the issue impacting the creation of Kubernetes Clusters in NYC1. We apologize for the inconvenience and will share another update once the issue is fully resolved.
Posted Oct 23, 2021 - 11:46 UTC
Monitoring
Our Engineering team is currently monitoring the issue impacting the creation of Kubernetes Clusters in NYC1. A fix has already been implemented, and we will continue to monitor the situation closely. We apologize for the inconvenience and will share another update once the matter is fully resolved.
Posted Oct 23, 2021 - 09:36 UTC
Identified
Our engineering team has identified the cause of the issue with creating new Kubernetes clusters in NYC1 and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 23, 2021 - 08:50 UTC
Investigating
Our engineering team is investigating an issue with creating new Kubernetes clusters in NYC1. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 23, 2021 - 08:31 UTC
This incident affected: Regions (NYC1) and Services (Kubernetes).