Droplet Creates Failures in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues with Droplet create failures in our SGP1 region, and all systems should now be operating normally. If you continue to experience any problems, then please open a ticket with our support team right away. Thank you for your patience throughout this process, and we apologize for any inconvenience.
Posted 10 days ago. Oct 12, 2019 - 12:54 UTC
Identified
Our engineering team has identified the cause of the issue with Droplet create events in our SGP1 region and actively working on a fix. We will post an update as soon as additional information is available.
Posted 10 days ago. Oct 12, 2019 - 12:19 UTC
Investigating
Our Engineering team is investigating an issues with Droplet create failures in our SGP1 region. During this time, you may experience issues with creating Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 10 days ago. Oct 12, 2019 - 10:04 UTC
This incident affected: Services (Event Processing) and Regions (SGP1).