Spaces API Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues with Spaces in our NYC3 region and Spaces service should now be operating normally. We apologize for the inconvenience during this process and thanks again for your patience. If you experience any problems, then please open a ticket with our support team from within your Cloud Control Panel.
Posted Aug 01, 2021 - 19:29 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the API availability issues with Spaces in our NYC3 region and is currently monitoring the situation. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Jul 28, 2021 - 18:56 UTC
Identified
Our engineering team has identified an issue impacting Spaces API availability in our NYC3 region. During this time, users may experience errors or slowness when interacting with their Spaces resources in NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 28, 2021 - 15:37 UTC
This incident affected: Regions (NYC3) and Services (Spaces).