API and Cloud Control Panel Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved issues with API, Cloud Control Panel, Droplet creates and Root Password resets. These functions are now operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 27 days ago. Sep 19, 2018 - 09:52 UTC
Monitoring
Our engineering team has implemented a fix to resolve issues with API, Cloud Control Panel, Droplet creates, and Root Password resets. We are monitoring the situation at the moment. We will post an update as soon as the issue is fully resolved.
Posted 27 days ago. Sep 19, 2018 - 08:35 UTC
Update
Our engineering team is continuing to implement a fix. Until that is complete, you may continue to experience issues. We apologize for the inconvenience caused. We will let you know as soon as we have more information.
Posted 27 days ago. Sep 19, 2018 - 07:41 UTC
Identified
Our engineering team has identified the cause of issues with access to a number of services, including our API, Cloud Control Panel, Droplet creates, and root password resets. We are actively working on a fix, and we are also investigating whether any other services are affected. We sincerely apologize for the inconvenience caused. We will post an update as soon as additional information is available.
Posted 27 days ago. Sep 19, 2018 - 06:23 UTC
Investigating
Our engineering team is investigating an issue with Cloud Panel login. At this point, users might not be able to login to their Cloud Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 27 days ago. Sep 19, 2018 - 05:27 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).