Block Storage Volume Resizes
Incident Report for DigitalOcean
Resolved
Our Engineers have resolved the issue with Block Storage Volumes, and should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted May 21, 2021 - 10:46 UTC
Monitoring
Our Engineering team has taken action to mitigate the issue with resizing of Block Storage Volumes and implemented a fix . We are monitoring the situation and will post an update as soon as we confirm that the issue is fully resolved.
Posted May 21, 2021 - 09:39 UTC
Update
Our Engineering team continues to work towards a fix for the issue impacting Block Storage Volume resizes. We do not have a firm ETA to complete the ongoing work but will continue to share updates as needed. Thank you for your patience throughout this process.
Posted May 20, 2021 - 19:37 UTC
Identified
Our Engineering team has identified an issue impacting resize events for Block Storage Volumes across all regions and is actively working on a fix. During this time, some users may notice their Volumes not reflecting the new disk size after issuing a resize via Cloud Control Panel or API. We apologize for the inconvenience, and we will provide more information as soon as it's available. In the meantime, issuing a power cycle or power off/on via Cloud Panel or API for the Droplet to which an impacted Volume is attached should allow it to reflect the updated disk size.
Posted May 20, 2021 - 16:58 UTC
This incident affected: Regions (Global) and Services (Block Storage).