Support Portal Unavailable
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with our Support Console. Support Tickets and Email responses to support tickets should now be operating normally. If you continue to experience problems, please open a ticket with our support team via email to support@digitalocean.com. We apologize for any inconvenience.
Posted 4 months ago. Feb 21, 2019 - 07:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Support Console and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Feb 21, 2019 - 06:51 UTC
Investigating
Our engineers are investigating an issue with the Support Portal. During this time, the Support Portal may be unavailable for customers to log in, and replies from our Support team may be delayed. As a workaround we recommend that customers email support@digitalocean.com if they are unable to access the Support Portal normally. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Feb 21, 2019 - 04:35 UTC
This incident affected: Regions (Global) and Services (Support Center).