Issues with adding/updating trusted sources on Database clusters
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Managed Database clusters. Adding and editing trusted sources should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 19, 2020 - 15:26 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with adding/updating trusted sources on Managed Database clusters and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 19, 2020 - 14:54 UTC
Identified
Our Engineering team has identified the cause of the issue with Database clusters and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Nov 19, 2020 - 12:48 UTC
Investigating
Our Engineering team is investigating an issue with Database clusters. During this time, you may experience issues with editing/updating trusted sources on the Database clusters. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 19, 2020 - 09:53 UTC
This incident affected: Regions (Global) and Services (Managed Databases).