Issues with Kubernetes configuration files.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Kubernetes configuration files expiring prematurely in version 1.15-4. All clusters should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 15 days ago. Oct 08, 2019 - 00:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Kubernetes configuration files expiring prematurely in version 1.15-4 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 15 days ago. Oct 08, 2019 - 00:15 UTC
Identified
Our engineering team has identified the cause of the issue with Kubernetes configuration files expiring prematurely in version 1.15-4 and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 15 days ago. Oct 07, 2019 - 23:34 UTC
Investigating
Our engineering team is investigating an issue with Kubernetes configuration files expiring prematurely. During this time, you may experience issues accessing your cluster. We apologize for the inconvenience and will share an update once we have more information.
Posted 15 days ago. Oct 07, 2019 - 23:26 UTC
This incident affected: Regions (Global).