Event Processing Delays/Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed resolution of the issue affecting Droplet creates and event processing across all regions. All systems should be operating normally at this time. If you continue to experience any problems, then please open a ticket with our support team. We apologize for any inconvenience, and we appreciate your patience throughout this process.
Posted Jan 31, 2020 - 17:54 UTC
Monitoring
Our engineering team has identified the cause of issues affecting Droplet creates and event processing, and functionality should be fully restored at this time. Our team is now monitoring the situation for any further issues. We apologize for the inconvenience and will share an update once we have confirmed that the issue is resolved.
Posted Jan 31, 2020 - 17:07 UTC
Investigating
Our engineering team is investigating an issue affecting Droplet creates and event processing across all regions. During this time, users may experience intermittent errors or delays while working with resources, such as creating or destroying Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 31, 2020 - 16:54 UTC
This incident affected: Regions (Global) and Services (Event Processing).