Intermittent 404 Errors with App Platform Static Sites
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting App Platform static sites. At this time, static sites should be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 05, 2021 - 04:58 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting App Platform static sites and is monitoring the situation. Please open a support ticket if you are still experiencing issues. We will post an update as soon as the issue is fully resolved.
Posted Feb 05, 2021 - 04:13 UTC
Identified
Our Engineering team has identified the cause of the issue impacting App Platform static sites and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 05, 2021 - 02:42 UTC
Investigating
Our engineering team is currently investigating an issue impacting App Platform static sites. During this period, static sites with error_documents or catchall_documents may serve a 404 document instead of the expected content. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 04, 2021 - 18:30 UTC
This incident affected: Regions (Global) and Services (App Platform).