Spaces CDN Certificate Errors in SFO3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces CDN certificates in SFO3. If you should experience any further issues, please open a ticket with our support team right away. Thank you for your patience and we apologize for the inconvenience.
Posted Dec 22, 2021 - 04:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve Spaces CDN certificate errors in SFO3. We are now monitoring the situation closely and will post an update as soon as the issue is fully resolved. Thank you for your patience!
Posted Dec 22, 2021 - 04:22 UTC
Identified
Our engineering team has identified an issue causing Spaces CDN certificate errors in SFO3. Users may experience connectivity errors if trying to verify certificates. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 22, 2021 - 03:17 UTC
Investigating
Our engineering team is investigating Spaces CDN certificate errors in SFO3. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 22, 2021 - 03:11 UTC
This incident affected: Regions (SFO3) and Services (Spaces CDN).