FRA1 Droplet Creation Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the Droplet creation issues in FRA1. For the time being, we have disabled the creation of new Droplets sized 48GB and above and will notify customers as soon as they have been re-enabled. We thank you for your patience and apologize for any inconvenience.
Posted 4 months ago. Mar 05, 2018 - 02:39 UTC
Monitoring
Our engineering team has resolved the issue with failed create events in FRA1 for most Droplet sizes and we continue to work on a fix for Droplets sizes 48GB and greater. We apologize for the inconvenience and will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Mar 04, 2018 - 22:55 UTC
Identified
Our engineering team has identified the cause of the issue with failed create events in our FRA1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. Mar 04, 2018 - 19:26 UTC
Investigating
Our engineering team is investigating an issue with failed create events in our FRA1 region. During this time you may experience errors with Droplet create events. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Mar 04, 2018 - 18:53 UTC
This incident affected: Regions (FRA1) and Services (Droplets, Event Processing).