Degraded Cloud Control Panel and Spaces functionality
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue resulting in errors when loading pages in the Cloud Control Panel. Cloud Panel should be operating normally now. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 06, 2019 - 07:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue resulting in errors when loading pages in the Cloud Control Panel and is monitoring the situation. All the operations on the Cloud Panel are fully functional now. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 06, 2019 - 05:52 UTC
Update
Our engineering team is currently investigating an issue resulting in errors when loading pages in the Cloud Control Panel. In addition to the control panel errors moving or deleting objects in the spaces control panel will see a delay. If spaces are managed via s3api this delay will not be present.
Posted 3 months ago. Apr 06, 2019 - 02:26 UTC
Update
All operations in the control panel and API are now functioning. However moving or deleting objects in the spaces control panel will see a delay. When managing spaces via s3api this delay will not be present.
Posted 3 months ago. Apr 05, 2019 - 23:07 UTC
Update
At this time access to the Cloud Control Panel and API has been restored. Spaces are also now accessible in the control panel however certain operations such as deleting objects may not function as expected. All operations will function when using s3api.
Posted 3 months ago. Apr 05, 2019 - 22:12 UTC
Update
At this time access to the Cloud Control Panel and API has been restored. Spaces are also now accessible however certain operations such as deleting objects may not function as expected.
Posted 3 months ago. Apr 05, 2019 - 22:08 UTC
Update
At this time, most users should have access restored to the Cloud Control Panel and API; however, Spaces availability from the Control Panel appears to be impacted by the same root cause. Our engineering team is continuing to work on a fix and we will post an update as soon as additional information is available.
Posted 3 months ago. Apr 05, 2019 - 21:02 UTC
Identified
Our engineering team has identified the cause of the issue with the Cloud Control Panel and API and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Apr 05, 2019 - 19:46 UTC
Investigating
Our engineering team is investigating an issue with Cloud Control Panel. During this users may experience issues with loading the control panel, and be unable to log into their account, as well as experience issues with using the DigitalOcean API. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Apr 05, 2019 - 19:23 UTC
This incident affected: Services (API, Cloud Control Panel).