Event Processing issues with Managed Kubernetes clusters
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creates and event processing with regards to Managed Kubernetes clusters across all regions. Kubernetes systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 22, 2019 - 22:31 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creates and event processing with regards to Managed Kubernetes clusters across all regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 22, 2019 - 21:43 UTC
Investigating
Our Engineering team is currently investigating an issue impacting creates and event processing with regards to Managed Kubernetes clusters across all regions. During this time, users may experience issues with creating clusters or making changes to existing clusters in all regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 22, 2019 - 20:54 UTC
This incident affected: Regions (Global) and Services (Kubernetes).