Issues with DNS Resolution
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with DNS resolution, which should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 days ago. Aug 14, 2019 - 21:56 UTC
Monitoring
Our engineering team has completed capacity augments to help resolve the issues with DNS resolution and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 days ago. Aug 14, 2019 - 21:19 UTC
Update
Our engineering team is continuing work with the additional capacity efforts, to help prevent future impact. As of around 17:00 UTC, the issues with increased latency and DNS resolution should no longer be impacting users. We will post another update once the work has completed, or if issues arise again.
Posted 4 days ago. Aug 14, 2019 - 17:36 UTC
Update
Our engineering team continues to work on a fix for the issue with increased latency and DNS resolution. They are working on adding additional capacity at this time to help mitigate impact. We will post an update as soon as additional information is available.
Posted 4 days ago. Aug 14, 2019 - 15:23 UTC
Identified
Our engineering team has identified an issue with intermittent failures and increased latency in DNS resolution. Internal DNS resolution within droplets should not be affected, but users may see errors or timeouts returned when querying DNS records which are hosted on the DigitalOcean nameservers. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 days ago. Aug 14, 2019 - 13:18 UTC
This incident affected: Regions (Global) and Services (DNS).