Degraded Network Connectivity in AMS3
Incident Report for DigitalOcean
Resolved
All systems should now be operating normally in our AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 17, 2020 - 06:03 UTC
Monitoring
Our Network team has identified and applied a fix for a subset of users who were experiencing network connectivity issues to their Droplets or managed services in our AMS3 region. We are monitoring closely and will update as soon as the issue is fully resolved.
Posted Jan 17, 2020 - 05:07 UTC
This incident affected: Regions (AMS3) and Services (Droplets, Kubernetes, Load Balancers, Managed Databases).