Issue with Spaces in SGP1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in SGP1 region, this service should now be functioning normally. Please open a ticket with our Support team if you experience further issues.
Posted Jul 25, 2020 - 08:58 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 25, 2020 - 08:33 UTC
Identified
Our Engineering team has identified the issue with spaces in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jul 25, 2020 - 07:51 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SGP1 region. During this time, you may experience issues accessing or creating Spaces in SGP1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 25, 2020 - 06:28 UTC
This incident affected: Regions (SGP1) and Services (Spaces).