Teams Management Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with Teams management. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jul 31, 2019 - 00:22 UTC
Monitoring
Our engineering team observed an issue with Teams member management in the Control Panel. A fix has been implemented and we are currently monitoring the situation. We apologize for the inconvenience and will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jul 30, 2019 - 23:55 UTC
This incident affected: Services (API, Cloud Control Panel).