AMS3 Spaces Connection Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with increased errors and connection issues for Spaces in our AMS3 region. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 26, 2020 - 19:50 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with increased errors and connection issues for Spaces in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 26, 2020 - 18:24 UTC
Identified
Our Engineering team has identified the cause of the issue with increased errors and connections issues for Spaces in our AMS3 region, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 26, 2020 - 14:39 UTC
Investigating
Our Engineering team is investigating an issue with an increased rate of errors and connection issues to objects in Spaces in our AMS3 region. During this time users may experience issues accessing objects, or see errors being returned while trying to connect. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 26, 2020 - 14:06 UTC
This incident affected: Regions (AMS3) and Services (Spaces).