Availability Issue for Spaces API in AMS3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with our Spaces API in AMS3. Spaces API requests for this region should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 07, 2020 - 23:24 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the availability issue with our Spaces API in AMS3 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 07, 2020 - 21:59 UTC
Investigating
Our Engineering team is investigating an issue with our Spaces API in AMS3. During this time, users may experience slowly processing requests and increased error rates. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 07, 2020 - 21:40 UTC
This incident affected: Services (API, Spaces) and Regions (AMS3).