Droplet Events in AMS2
Incident Report for DigitalOcean
Resolved
Our Engineering team has completely resolved the issues affecting Droplet events in our AMS2 region and all events should now be processing normally. Thanks for your patience throughout this process. If you continue to experience problems, then please open a ticket with our support team from within your Cloud Control Panel.
Posted Aug 18, 2021 - 20:15 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with Droplet events in our AMS2 region and is currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Aug 18, 2021 - 19:56 UTC
Investigating
Our Engineering team is investigating an issue with processing Droplet Creation, Destroy, and Resize events in our AMS2 region. During this time users may experience failed events when creating, resizing, or deleting Droplets or Droplet-backed services, such as Managed Databases, Managed Kubernetes, Load Balancer, etc. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 18, 2021 - 19:35 UTC
This incident affected: Regions (AMS2) and Services (Droplets).