Cloud Control Panel Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue affecting access to the Cloud Control Panel for some users. If you continue to experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 3 months ago. Jul 05, 2018 - 03:34 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our Cloud Control Panel. Users should no longer experience log in or access errors. We are monitoring the situation and will post an update as soon as the issue is fully resolved. We appreciate your patience.
Posted 3 months ago. Jul 05, 2018 - 02:25 UTC
Investigating
Our engineering team is investigating issues related to the Cloud Control Panel. During this time, users may receive error messages when attempting to log in to, or perform actions from, the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jul 05, 2018 - 01:37 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).