Cloud Control Panel and API Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the control panel and API. If you continue to experience problems, please open a ticket with our support team via email to support@digitalocean.com. We apologize for any inconvenience.
Posted 27 days ago. Feb 27, 2019 - 20:42 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Cloud Control Panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 27 days ago. Feb 27, 2019 - 20:13 UTC
Identified
Our engineering team has identified the cause of the issues with the control panel and API and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 27 days ago. Feb 27, 2019 - 20:01 UTC
Investigating
Our engineering team is investigating an issue with Cloud Control Panel. During this users may experience issues with loading the control panel, and be unable to log into their account, as well as experience issues with using the DigitalOcean API. We apologize for the inconvenience and will share an update once we have more information.
Posted 27 days ago. Feb 27, 2019 - 19:33 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).