Load Balancer Creation Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creation of Load Balancer. Creation of Load Balancers should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Jul 09, 2019 - 12:03 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the creation of Load Balancers in all regions and is monitoring the situation. You should be able to create Load Balancers now. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Jul 09, 2019 - 11:44 UTC
Identified
Our engineering team has identified the cause of the issue with the creation of Load Balancers in all regions and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. Jul 09, 2019 - 11:28 UTC
Investigating
Our engineering team is investigating an issue with creation of Load Balancer in our all regions. During this time you may experience issues with creating Load Balancers. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Jul 09, 2019 - 11:00 UTC
This incident affected: Regions (Global) and Services (Load Balancers).